Control Panels And Domains
Incident Report for OpenSRS
Resolved
-
We are happy to report that all components are back to operational status and are in working order. No further issues to report.
Posted 3 months ago. Aug 31, 2018 - 16:41 UTC
Update
-
The incident has been resolved. The team is still investigating the cause of the power disruption as it may have been related to a power distribution unit change.
The incident impacted our authentication services and IMAP. We are still actively monitoring the situation.
Posted 3 months ago. Aug 31, 2018 - 16:28 UTC
Monitoring
-
Earlier we experienced a power-outage at our Toronto Datacenter.

Customers were experiencing issues logging into our portals and submitting contact updates to domains.

Services should be operational once again but we are still actively monitoring the situation.
Posted 3 months ago. Aug 31, 2018 - 15:06 UTC