Domain registration and Whois lookups
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted Sep 17, 2018 - 09:17 UTC
Monitoring
Our operations team has resolved the issues which impacted domain registrations, contact updates and whois lookups between 05:17 UTC and 08:16 UTC. We will continue to monitor for any further issues.
Posted Sep 17, 2018 - 08:48 UTC
Update
Services are now recovering. There is still an intermittent issue with our whois service which is being addressed by our operations team.
Posted Sep 17, 2018 - 08:09 UTC
Update
Our operations team continues work to address the issue affecting registrations, contact information management and whois lookups. There are no new updates at this time.
Posted Sep 17, 2018 - 07:32 UTC
Update
There are no additional updates at this time. Our operations team is still working towards a resolution.
Posted Sep 17, 2018 - 06:58 UTC
Identified
Complications are currently being dealt with by Operations and issues with processing domains registrations, contact updates, as well as Whois lookups can be expected until resolved. This issue began at 05:17 UTC and is still being worked on.
Posted Sep 17, 2018 - 06:25 UTC
Investigating
We are investigating reports of API registrations, contact updates and Whois checks potentially failing. DNS resolution is not affected at this time. Our operations team has been engaged.
Posted Sep 17, 2018 - 05:54 UTC
This incident affected: APIs (OpenSRS API, OpenHRS API) and Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs, Premium Names, WHOIS).