Cluster A Services
Incident Report for OpenSRS
Resolved
-
Incident has cleared.

Service continues to work as intended
Posted 4 months ago. Jun 05, 2018 - 17:30 UTC
Monitoring
Services seem stable.

We will continue monitoring traffic for another hour before clearing the incident

Next Update: 17:15 UTC
Posted 5 months ago. Jun 05, 2018 - 16:18 UTC
Investigating
--
HostedEmail Cluster A services are currently degraded.

We will update the status of incident as more information becomes available

Next Update: 16:45UTC
Posted 5 months ago. Jun 05, 2018 - 16:14 UTC