Externally Managed TLDs
Incident Report for OpenSRS
Resolved
The maintenance has concluded and service has been restored.
Posted Oct 17, 2018 - 08:08 UTC
Identified
Our provider for these TLDs are undergoing a maintenance at this time. It began at 07:00 UTC and will conclude at 08:00 UTC.
Posted Oct 17, 2018 - 07:35 UTC
Investigating
Users may experience issues when processing registrations and updates for some externally managed TLDs. Our operations team is investigating the issue.

For a list of all affected TLDs see:
https://help.opensrs.com/hc/en-us/articles/206391417-Externally-managed-TLDs
Posted Oct 17, 2018 - 07:27 UTC
This incident affected: Domain Services (Other gTLDs, Other ccTLDs).