ARI Registry
Incident Report for OpenSRS
Resolved
We're happy to report our connection to the ARI Registry proxy as now been re-established with service to all ARI Registry TLDs fully restored.
Posted Aug 20, 2018 - 01:17 UTC
Update
We're happy to report our connection to the ARI Registry proxy as now been re-established with service to all ARI Registry TLDs fully restored.
Posted Aug 20, 2018 - 01:16 UTC
Investigating
Our connection to the ARI Registry proxy is currently down in our live production environment, and it has been down since approximately 5:55pm ET. This would impact new domain (registration or transfer) orders and the management of existing ARI TLD domains. You can confirm the specific TLDs impacted through our TLD Reference Chart (below) by checking the 'Technical Provider' column for 'ARI'.

https://docs.google.com/spreadsheets/d/13t4l-kO3qAio4RCF3j1lF0X2AxaIr_G5kFIqIF3LAZU/edit#gid=1203932299

We have already contacted the ARI registry and they confirmed they are aware of the issue. Their Product and Engineering teams are currently working on a fix, and we will update you as soon as we have more information.
Posted Aug 19, 2018 - 22:41 UTC
This incident affected: Domain Services (Other gTLDs, Other ccTLDs).