Domain Registrations/Renewals
Incident Report for OpenSRS
Postmortem

On February 07, 2019 , at 1:17 PM ET. Tucows’ Domains platform experienced service interruption. The incident impacted OSRS, HRS and Hover domains lookup and registrations. The cause of the incident under investigation and yet be determined by our Senior Engineers.

At 3:50 PM ET The Operations Team restored services after completing a rolling restart on the affected nodes in production.

Tucows is to improve monitoring to detect unresponsive running services. Further preventive measures to be implemented after completing root cause analysis.

Posted 10 days ago. Feb 13, 2019 - 21:27 UTC

Resolved
This incident has been resolved.
Posted 16 days ago. Feb 07, 2019 - 21:03 UTC
Update
We are still seeing degraded performance for new domain registrations/renewals/domain lookups...In some cases, you may notice longer than normal wait times for registrations/transfers and domain lookups. Our operation teams are actively working to resolve the issue.

We will update again once we receive additional information
Posted 16 days ago. Feb 07, 2019 - 20:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted 16 days ago. Feb 07, 2019 - 19:18 UTC
Identified
We have identified the core issue, resellers are currently unable to perform registrations or renewals at this time. This also will affect domain lookups.

Once we have additional information we will update our posting.
Posted 16 days ago. Feb 07, 2019 - 19:17 UTC
Investigating
We are aware of an issue which is affecting our API's for domain registrations and more, we are investigating and will respond back once we have more detail.
Posted 16 days ago. Feb 07, 2019 - 18:55 UTC
This incident affected: APIs (OpenSRS API, OpenHRS API) and Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs, Test Environment Domain Services).