Control Panels + Domains
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted 20 days ago. Aug 31, 2018 - 14:39 UTC
Update
The issue has been corrected at the Toronto Datacenter and all services previously suffering from an outage should be operational once again.
Posted 20 days ago. Aug 31, 2018 - 14:29 UTC
Investigating
Customers will experience issues logging into our portals and submitting contact updates to domains.
Our team is aware, and we're treating it with high priority. More updates will follow shortly.
Posted 20 days ago. Aug 31, 2018 - 14:23 UTC
This incident affected: Control Panels (Reseller Control Panel, Classic RWI, End User Control Panel, Storefront, Test Environment Control Panels) and Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs).