ZACR proxies
Incident Report for OpenSRS
Resolved
Thank you for your patience. Connections to the ZACR registry have restored. There has not been a response from the registry regarding the outage, however the start and end times suggest this was a maintenance.
Posted Feb 01, 2020 - 04:51 UTC
Investigating
We are currently experiencing an issue that is impacting Domains ( ZACR proxies ) clients will not be able to manage their domains. We are in contact with the registry on this matter and will provide further updates as they become available.
Posted Feb 01, 2020 - 03:29 UTC
This incident affected: Domain Services (Other ccTLDs).