.DE Registry Connections
Incident Report for OpenSRS
Resolved
We are happy to report that the connections to the .DE registry have been restored. Any pending orders may now be processed.
Posted 3 months ago. Feb 04, 2019 - 19:48 UTC
Investigating
We are currently experiencing connection issues with the .DE registry. Our operations team is investigating the issue.

This affects registrations, renewals, and management of .DE domains. Existing domains will continue to resolve normally.
Posted 3 months ago. Feb 04, 2019 - 19:11 UTC
This incident affected: Domain Services (Core ccTLDs).