Reseller Control Panel Messaging and Confirmation
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 27, 2018 - 18:00 UTC
Identified
-
We have identified the root cause of the issue and currently is undergoing internal testing.
Posted 3 months ago. Nov 20, 2018 - 14:59 UTC
Investigating
-
We are experiencing a problem with our "Messaging and Confirmation" section located within the Reseller Control panel. You may notice no templates listed upon the first login. The current workaround is to force reload your browser which these templates will then appear.

We will provide additional information after our investigation.
Posted 3 months ago. Nov 16, 2018 - 22:18 UTC