Externally Managed TLDs
Incident Report for OpenSRS
Resolved
-
A fix was pushed and we are no longer seeing reports of the error "Failed to connect to DAS" for registrations/renewals and modifications to domains.

This issue has since been resolved.
Posted 2 months ago. Sep 11, 2018 - 01:37 UTC
Monitoring
-
A fix has been implemented and we are still monitoring the results.
Posted 2 months ago. Sep 07, 2018 - 15:09 UTC
Investigating
-
A small percentage of orders for externally managed TLDs are reportedly failing.

We recommend placing the order again should you receive the following error response:

"Failed to connect to DAS."

For a list of all affected TLDs see:
https://help.opensrs.com/hc/en-us/articles/206391417-Externally-managed-TLDs
Posted 3 months ago. Aug 17, 2018 - 18:57 UTC