Hosted Email
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 27, 2018 - 23:42 UTC
Identified
-
We've isolated the issue and are actively correcting it.

A new status update will be available as of monday 9am (ET). Should a fix be deployed beforehand a new update will be immediately available.
Posted 3 months ago. Jul 27, 2018 - 21:47 UTC
Update
-
Our Operations team continues to look into the on-going problem with Cluster B hosted email user creation. Please note this is only affecting a small subset of users at this time.
Posted 3 months ago. Jul 27, 2018 - 19:48 UTC
Investigating
-
We are currently experiencing problems creating hosted email users, this is affecting a small subset of users. At the moment we can only see this affecting our Cluster B server.

Our Operations team is currently looking into this, we will provide updates as more information is provided.
Posted 3 months ago. Jul 27, 2018 - 18:39 UTC
This incident affected: Hosted Email (Cluster B).