Degraded performance on mail cluster B
Incident Report for OpenSRS
Resolved
This incident has now been resolved. Approximately 4% of cluster B users would have been affected. We were able to locate and counter the problem.
Posted 3 months ago. Feb 03, 2019 - 09:52 UTC
Monitoring
We have verified degraded performance on a small number of users on cluster B when logging into the webmail interface. Users may encounter slow loading when logging in or elements of the webmail interface may take longer to load or time out. We found most instances to be intermittent. We will update again when we have a further update.
Posted 3 months ago. Feb 03, 2019 - 08:05 UTC
This incident affected: Hosted Email (Cluster B, Webmail).