Cluster A - Email Delays
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted Jan 17, 2019 - 17:58 UTC
Monitoring
The queue affecting a small subset of users is now clearing.

We're monitoring the situation in the event of additional spikes.

If no spikes can be identified the status will clear at 18:00UTC
Posted Jan 17, 2019 - 16:34 UTC
Investigating
Our outbound services for cluster A are experiencing longer than normal queue times.

During this incident timeframe, messages may take longer to be successfully delivered to their intended recipients.

Next Update: 16:33UTC
Posted Jan 17, 2019 - 15:34 UTC
This incident affected: Hosted Email (Cluster A).