Domain Services | OpenSRS & OpenHRS
Incident Report for OpenSRS
Resolved
We are happy to report that our DNS is operational and working as desired. Any changes will reflect as required.
Posted 3 months ago. Jun 04, 2019 - 16:31 UTC
Identified
We are experiencing problems with our DNS provisioning service. DNS is operational however any changes made to the DNS may not reflect and or propagate until we resolve the situation.

We will provide more details as we receive them.
Posted 3 months ago. Jun 04, 2019 - 15:20 UTC
This incident affected: DNS (SystemDNS, Domain Forwarding).