Domain Services
Incident Report for OpenSRS
Resolved
-
We are no longer seeing any errors linked to registrations/renewals/modifications and lookups. Please note that this also would have affected any API lookups.

The issue has now been resolved.
Posted 2 months ago. Sep 10, 2018 - 16:04 UTC
Monitoring
-
Our operations team has corrected the issue and you should no longer be seeing any issues with registrations/lookups/renewals and domain modifications, we will be monitoring this current state.

Our network vendor was experiencing network connectivity which resulted in domain services being affected, we are investigating with them directly.

This has affected both OpenSRS customers and HRS customers.
Posted 2 months ago. Sep 10, 2018 - 14:44 UTC
Identified
-
Our Operation team continues to investigate the issue. However, we can confirm that we are seeing affected services for registrations/lookups/renewals and domain modifications for the below-listed registries;

Verisign Registry
.IN Registry
.NL Registry

Please be aware that other Registries/TLDs may be affected.
Posted 2 months ago. Sep 10, 2018 - 14:19 UTC
Investigating
-
We are currently experiencing network connectivity which is causing occasional connection errors. You may encounter errors while performing registrations/renewals/modifications to a small batch of TLDs.

Our Operations team is proactively working the issue, we will post more details as they become available.
Posted 2 months ago. Sep 10, 2018 - 13:56 UTC
This incident affected: Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs, Premium Names).