.CA Registry Connections
Incident Report for OpenSRS
Resolved
We are happy to report that the connection issues we were experiencing with the .CA Registry have been resolved. Thank you for your patience in this matter.
Posted 20 days ago. Aug 02, 2017 - 23:07 UTC
Investigating
We are currently experiencing connectivity issues to the .CA registry. The .CA registry (CIRA) has been engaged and is investigating the problem.

We will provide an update as soon as any new information becomes available.
Posted 20 days ago. Aug 02, 2017 - 22:56 UTC
This incident affected: Domain Services (Core ccTLDs).