.Cat Registry Connections
Incident Report for OpenSRS
Resolved
We are happy to report that our connection has been restored to the .Cat Registry. Any unprocessed orders can now be processed.
Posted 17 days ago. Aug 08, 2019 - 17:54 UTC
Investigating
We are currently experiencing connection issues with the .Cat registry. Our operations team is investigating the issue.

This affects registrations, renewals, and management of .Cat domains. Existing domains will continue to resolve normally.
Posted 17 days ago. Aug 08, 2019 - 15:08 UTC
This incident affected: Domain Services (Other gTLDs).