ZACR Registry
Incident Report for OpenSRS
Resolved
We experienced connection issues with the ZACR domain registry from approximately 08:57 EST to 10:30 EST. Domain registrations, transfers, and update requests under the .ZA, .CAPETOWN, .DURBAN, and .JOBURG TLDs may have failed during this time. Our connection to the ZACR domain registry is now fully restored and stable.
Posted Oct 20, 2018 - 17:47 UTC
Investigating
We are currently experiencing connection issues with the ZACR domain registry. This would impact the ordering of new domains and the management of existing domains under the .ZA, .CAPETOWN, .DURBAN, and .JOBURG TLDs. We have already reached out to the registry and we will provide an update as soon as we have more information and/or the connection is restored.
Posted Oct 20, 2018 - 13:37 UTC
This incident affected: Domain Services (Other ccTLDs).