Connectivity issues
Incident Report for OpenSRS
Resolved
This incident has been resolved. Connectivity restored.

Incident Start Time: 02-11-2022 14:20:00 UTC
Incident End Time: 02-11-2022 14:52:00 UTC
Total Duration: 32 minutes
Posted Feb 11, 2022 - 15:26 UTC
Update
We are continuing to investigate this issue.
Posted Feb 11, 2022 - 14:54 UTC
Investigating
We are currently monitoring intermittent connectivity issues affecting OpenSRS. The engineering team has been engaged and is currently investigating. During this time, resellers might experience general slowness impacting domain management.
Posted Feb 11, 2022 - 14:53 UTC
This incident affected: APIs (OpenSRS API, OpenHRS API).