Multiple TLDs
Incident Report for OpenSRS
Resolved
The order failrate for externally managed TLDs has dropped to a negligible amount.
If this issue is still prevalent for you please contact our support team with some case examples and quote our master ticket number #579531.
Posted 4 months ago. Aug 16, 2018 - 19:44 UTC
Update
-
We continue to work on correcting this situation and will update today with more detailed information.
Posted 4 months ago. Aug 14, 2018 - 12:51 UTC
Identified
-
We are seeing successful registrations/renewals, and transfers at this time as our operations team has reduced the order fail rate. Most orders should now be processing successfully as we continue to work towards a full resolution.

We will post more data on this situation as it becomes avaliable.
Posted 4 months ago. Aug 14, 2018 - 00:47 UTC
Update
-
Update:
Our team has successfully managed to significantly reduce the order fail rate. Most orders should now process successfully. We continue to work towards full resolution.

More updates will become available shortly.
Posted 4 months ago. Aug 13, 2018 - 12:39 UTC
Update
-
Update: All orders for externally managed TLDs are currently degraded.

Our team is actively working on resolving the issue. More updates will become available shortly.

For a list of all affected TLDs see:
https://help.opensrs.com/hc/en-us/articles/206391417-Externally-managed-TLDs
Posted 4 months ago. Aug 12, 2018 - 21:15 UTC
Investigating
At this time, we are experiencing intermittent issues with .FR orders. There is no guarantee that these orders will be completed successfully.

We are actively working to resolve the issue, and will update this post with more information as it becomes available.
Posted 4 months ago. Aug 12, 2018 - 17:28 UTC
This incident affected: Domain Services (Core ccTLDs, Other gTLDs, Other ccTLDs).