DENIC Registry Connections
Incident Report for OpenSRS
Resolved
We are happy to report that our connection has been restored to the .DE Registry. Any previous orders may now be processed and or orders that were in the draft state.
Posted Aug 20, 2019 - 15:09 UTC
Identified
We are currently experiencing connection issues with the DENIC registry. Our operations team is investigating the issue.

This affects registrations, renewals, and management of .DE domains. Existing domains will continue to resolve normally.
Posted Aug 20, 2019 - 14:45 UTC
This incident affected: Domain Services (Other ccTLDs).