OpenSRS services | Test environment
Incident Report for OpenSRS
Resolved
This incident has now been resolved; with the test environment being fully functional via our API and reseller control panel.
Posted 3 months ago. Apr 05, 2019 - 20:01 UTC
Identified
We are currently investigating an issue with our test environment this will include API and the reseller control panel
Posted 3 months ago. Apr 05, 2019 - 19:42 UTC
This incident affected: APIs (Test Environment API) and Control Panels (Test Environment Control Panels).