Hardware Update affecting API call responses.
Incident Report for OpenSRS
Resolved
We have completed the hardware update and API calls are performing normally. Thank you for your patience.
Posted Oct 16, 2019 - 05:10 UTC
Update
We are continuing to work on the hardware update, and will post updates as they become available.
Posted Oct 16, 2019 - 05:05 UTC
Monitoring
There will be a degradation in response for all API calls for domains and SSL's as we work to perform a hardware upgrade. This is expected to be completed by 5am UTC.
Posted Oct 16, 2019 - 04:30 UTC
This incident affected: APIs (OpenSRS API).