Cluster A - Hosted Email
Incident Report for OpenSRS
Resolved
-
Our operations team has been able to fully restore the IMAP services for Cluster A.
All services are now online.
Posted 11 days ago. Nov 05, 2018 - 18:31 UTC
Identified
-
Our team has been able to recover our webmail services. We are still working on any ongoing IMAP service degradation.
Posted 11 days ago. Nov 05, 2018 - 17:34 UTC
Investigating
-
We are experiencing intermittent issues isolated to Cluster A for hosted email services. This affects webmail and IMAP services. We are seeing this only affecting a small subset of users at this time.
Posted 11 days ago. Nov 05, 2018 - 16:48 UTC
This incident affected: Hosted Email (Cluster A, Webmail).