Cluster A Inbound Mail Delays
Incident Report for OpenSRS
Resolved
We are happy to report that the issues we were experiencing with Cluster A have now been resolved. Thank you for your patience while we worked to resolve this matter.
Posted Jun 20, 2017 - 21:30 UTC
Update
Our operations team as resolved the issues with slow connectivity for accessing existing email, and are still working to resolve the issue with inbound mail delays. We apologise for the inconvenience, and thank you for your continued patience.
Posted Jun 20, 2017 - 17:48 UTC
Update
Our operations team continues to work on this matter. Users may experience inbound mail delays and slow connectivity to webmail during this time. Thank you for your patience as we work to resolve this issue.
Posted Jun 20, 2017 - 16:10 UTC
Identified
We are currently experiencing an issue with inbound email filtering at this time. Users may experience slight delays when receiving mail.
Our Operations team has been engaged and are working on the problem.
Posted Jun 20, 2017 - 14:03 UTC
This incident affected: Hosted Email (Cluster A).