Domain Services - Intermittent Connection issues with domain lookups
Incident Report for OpenSRS
Resolved
Engineering team has identified the issue to be related to capacity on the servers. They increased the resources and restarted the servers to bring the service back online. This issue has been subsided and no further interruptions are expected.

Incident Start Time: 07-20-2020 12:00:00 UTC
Incident End Time: 07-20-2020 15:18:00 UTC
Total Duration: 3 hours and 18 minutes
Posted Jul 20, 2020 - 15:54 UTC
Investigating
We are experiencing intermittent connection issues affecting domain lookup service. The engineering team has been engaged and are investigating the issue. Some customers may experience failed attempts when looking up domains through API or front end services.
Posted Jul 20, 2020 - 15:22 UTC
This incident affected: APIs (OpenSRS API) and Domain Services (Core gTLDs, WHOIS).