.Com, .net, .edu, .name, .cc & .tv Registrations, Renewals and Initiating transfers in failing to complete
Incident Report for OpenSRS
Resolved
This issue has been resolved.
Posted 20 days ago. Aug 05, 2019 - 11:45 UTC
Monitoring
I am pleased to inform you that the issue has been resolved now.
Posted 20 days ago. Aug 05, 2019 - 11:25 UTC
Update
We have identified the cause of the issue and our operation team are actively working on a resolution.
Posted 20 days ago. Aug 05, 2019 - 10:53 UTC
Update
We are aware of the issue preventing these payments being accepted and are working to resolve the issue.
Posted 20 days ago. Aug 05, 2019 - 10:17 UTC
Identified
We are currently experiencing payment issues with the Verisign registry, affecting .com, .net, .edu, .name, .cc & .tv transactions. We are currently investigating the issue.

This affects registrations, renewals, and submitting transfers in of .com, .net, .edu, .name, .cc & .tv domains. Existing domains and will continue to resolve normally, and transfers will stay in pending state if not attempting to complete.
Posted 20 days ago. Aug 05, 2019 - 09:32 UTC
This incident affected: Domain Services (Core gTLDs, Other gTLDs).