Credit card payment processing
Incident Report for OpenSRS
Resolved
We are no longer experiencing payment processing errors and service has been restored.
Posted 2 months ago. Apr 08, 2019 - 07:41 UTC
Update
Work continues to resolve the payment processing issues we've been experiencing. As this issue is intermittent, retrying a failed payment may be successful.
Posted 2 months ago. Apr 08, 2019 - 07:29 UTC
Update
Adding funds is working again as our operation team has made progress. We are continuing to work towards a full resolution, until then there may be intermittent problems.
Posted 2 months ago. Apr 08, 2019 - 01:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Apr 07, 2019 - 23:01 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Apr 07, 2019 - 21:55 UTC
Investigating
Resellers may experience internal failure errors with credit card payments via the RCP (Reseller Control Panel).


We will continue to further investigate and provide updates as they become available.
Posted 2 months ago. Apr 07, 2019 - 18:40 UTC
This incident affected: Control Panels (Payment Gateway).