API Connection
Incident Report for OpenSRS
Resolved
We can now confirm that all services are functional again with API connectivity fully restored. The issues lasted from approximately 7:10 am ET to 8:00 am ET. Thank you for your patience while we worked through these issues.
Posted 21 days ago. Oct 27, 2018 - 12:55 UTC
Monitoring
Our Operations team appear to have resolved the issues, however, we are currently verifying the status of services and digging further into what happened, so we will provide another update when we're certain everything is fully functional again.
Posted 21 days ago. Oct 27, 2018 - 12:09 UTC
Update
We are continuing to investigate this issue.
Posted 21 days ago. Oct 27, 2018 - 12:00 UTC
Update
We are continuing to investigate this issue.
Posted 21 days ago. Oct 27, 2018 - 12:00 UTC
Investigating
We are currently experiencing intermittent issues with our own API, where the majority of API commands may fail. This could impact new domain registration and renewal orders placed via the API, however, commands sent via the reseller control panel interface seem to still work as a workaround. We are still investigating and gathering more information though so we will provide an update with more details as soon as possible.
Posted 21 days ago. Oct 27, 2018 - 11:52 UTC
This incident affected: APIs (OpenSRS API, OpenHRS API).