.AU, .DE, .CH, & .SE Domain Transfers
Incident Report for OpenSRS
Resolved
-
We are happy to report the listed TLDs are now operational and transfer orders should now be processing as desired.
Please proceed with processing any previous pending orders.
Posted Sep 19, 2018 - 19:03 UTC
Monitoring
-
We have confirmed the issue and have implemented a fix for this. We will be monitoring the status for the listed TLDs.
We will update to confirm completion once additional data is received.
Posted Sep 19, 2018 - 17:56 UTC
Update
-
Our team continues to work on this issue. You may receive an error message:

Order ######### () not completed in the registry: Transfer failed due to internal server problems.

While placing a transfer order for the listed TLDs. More information will be provided when we receive more data.
Posted Sep 19, 2018 - 14:49 UTC
Investigating
-
We are currently experiencing intermittent issues with the transfer in of domains under the .AU, .DE, .CH, & .SE TLDs. We are investigating the matter and we will provide more information as soon as possible.
Posted Sep 18, 2018 - 23:41 UTC
This incident affected: Domain Services (Core ccTLDs, Other ccTLDs).