Cluster A Hosted Email
Incident Report for OpenSRS
Resolved
The issues we were experiencing with delayed inbound mail on Cluster A are now resolved. Thank you for your patience in this matter.
Posted 7 days ago. Feb 12, 2018 - 16:59 UTC
Update
Webmail performance on Cluster A has returned to normal levels. Inbound mail remains delayed at this time as the queue is cleared.
Posted 7 days ago. Feb 12, 2018 - 16:09 UTC
Update
Our operations team is continuing to work on the issues impacting Cluster A performance.
Posted 7 days ago. Feb 12, 2018 - 14:45 UTC
Identified
Our operations team is investigating an issue on Cluster A impacting webmail performance as well as sending and receiving.
Posted 7 days ago. Feb 12, 2018 - 14:09 UTC
This incident affected: Hosted Email (Cluster A, Webmail).