Management of new orders
Incident Report for OpenSRS
Resolved
Our operations team was able to address the issue at 04:43 UTC. There should be no further issues with completed orders being unavailable through the Reseller Control Panel (RCP).
Posted 7 months ago. Feb 08, 2019 - 07:21 UTC
Update
We continue to investigate the issue preventing the management of newly registered domains. There are no additional details to provide at this time.
Posted 7 months ago. Feb 07, 2019 - 13:52 UTC
Investigating
Our operations team is investigating an issue preventing the management of newly registered domains. The domains can still be managed through the Classic Reseller Interface (RWI) and the End User Interface (MWI).
Posted 7 months ago. Feb 07, 2019 - 12:16 UTC
This incident affected: Control Panels (Reseller Control Panel).