Registrar Mail Delays
Incident Report for OpenSRS
Resolved
We are happy to report that the registrar mail delays have been resolved. All mail is now sending in real time.
Posted about 1 year ago. Jun 14, 2018 - 21:02 UTC
Update
-
We are continuing to work on this issue, we will update when any new information becomes available.
Thank you.
Posted about 1 year ago. Jun 14, 2018 - 16:20 UTC
Identified
-
We are experiencing message sending delays on the registrar mail system used to relay registrant verification, and other system messages. Some messages sent may be delayed.
Posted about 1 year ago. Jun 14, 2018 - 06:38 UTC
This incident affected: System Messaging.