NON Sectigo SSL order "File" and "DNS" validations
Incident Report for OpenSRS
Resolved
A fix has been implemented which should resolve issues for some users trying to validate their SSL orders via "File" or "DNS" methods. However, any remaining users still experiencing any SSL validation issues should contact our support for further help.
Posted Jun 10, 2020 - 16:22 UTC
Investigating
We are currently investigating an issue where NON-Sectigo SSL orders using the "File" or "DNS" validation methods are being given authentication strings which are larger than normal. Which can potentially cause an issue when trying to validate the order.

For now, NON-Sectigo SSL users should use the "Email" validation method since that is still working as expected. Otherwise, the user may need to contact support for assistance to generate a new authentication string.
Posted May 05, 2020 - 18:25 UTC
This incident affected: SSL.