Cluster A
Incident Report for OpenSRS
Resolved
We are happy to report the handful of accounts on cluster A have now fully recovered. We are fully operational.
Posted about 1 month ago. Dec 18, 2018 - 16:09 UTC
Monitoring
Our operations team was able to address the issue and the handful of accounts should be recovering slowly. We will continue to monitor progress until confirming a full resolution.
Posted about 1 month ago. Dec 18, 2018 - 12:31 UTC
Identified
This issue has been narrowed down to a handful of accounts and is not affecting all users on Cluster A. Our operations team is now addressing the issue.
Posted about 1 month ago. Dec 18, 2018 - 10:54 UTC
Investigating
Our operations team is investigating a potential issue affecting some users on Cluster A. Users may experience issues when sending/receiving, or logging into Webmail. More information will be provided as the investigation progresses.
Posted about 1 month ago. Dec 18, 2018 - 09:43 UTC
This incident affected: Hosted Email (Cluster A).