Domain Services (API)
Incident Report for OpenSRS
Resolved
Engineering has successfully brought all resources up now and services that were impacted have recovered.

Incident Start Time: 07-12-2020 15:30:00 UTC
Incident End Time: 07-12-2020 16:04:00 UTC

Total Duration :34 minutes
Posted Jul 12, 2020 - 16:18 UTC
Update
We are continuing to investigate this issue.
Posted Jul 12, 2020 - 16:13 UTC
Update
Some customers will not be able to complete API transactions until the issue resolved. Our Engineering team is working on the issue and expect service to be restored shortly.
Posted Jul 12, 2020 - 16:07 UTC
Investigating
Degradation of service
Posted Jul 12, 2020 - 16:01 UTC
This incident affected: APIs (OpenSRS API, OpenHRS API).