Whois service outage - Domains
Incident Report for OpenSRS
Resolved
Engineering team has restored the RDAP/whois functionality by reverting the change that was implemented.

Correction: Please be advised only OpenHRS was impacted due to the change. OpenSRS/Enom remained unaffected. We apologize for any inconvenience caused.

Incident Start Time: 12-01-2021 18:39:00
Incident End Time:12-01-2021 19:35:00
Total Duration:56 minutes
Posted Dec 01, 2021 - 20:02 UTC
Investigating
We are experiencing issues with RDAP/Whois service due to a change that has been implemented by the engineering team. They are working on reverting the change at the moment. The customers will not be able to perform whois lookups on domains for OSRS/HRS. We will post updates shortly.
Posted Dec 01, 2021 - 19:41 UTC
This incident affected: Domain Services (WHOIS).