Afnic Registry Connections
Incident Report for OpenSRS
Resolved
The connection issues we were having with the Afnic registry have now been resolved with full service restored for the registration, renewal, and management of .BZH, .PARIS, and .ALSACE TLD domains.
Posted 13 days ago. Sep 08, 2018 - 00:01 UTC
Investigating
We started receiving connection issues to the Afnic registry at ~10:50 UTC. Connections are still down. Our operations team is investigating the issue.

This affects registrations, renewals and management of .bzh, .paris and .alsace domains. Existing domains will continue to resolve normally.
Posted 13 days ago. Sep 07, 2018 - 11:52 UTC
This incident affected: Domain Services (Other gTLDs).