HRS Uniregistry Connections
Incident Report for OpenSRS
Resolved
We are happy to report that the connection issues our HRS clients were experiencing with Uniregistry are now resolved. We will continue to monitor the situation to ensure we do not experience any further issues. Thank you for your patience in this matter.
Posted Jun 13, 2017 - 17:40 UTC
Investigating
We are currently experiencing connectivity issues to the Uniregistry proxy for HRS clients at this time. We have engaged the registry and will provide an update as soon as any new information is available.

Please note that this only affects our HRS clients. This does not affect OpenSRS resellers.

Please see the link below for the affected TLDs:
https://goo.gl/42e4Jj
Posted Jun 13, 2017 - 17:29 UTC
This incident affected: Domain Services (Other gTLDs).