.BE and .Vlaanderen Registry Connections
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted 24 days ago. Aug 01, 2019 - 17:10 UTC
Identified
Our operations teams are actively working to resolve the connection issues with .BE and .Vlaanderen registries. We have reached out and are awaiting details.
Posted 24 days ago. Aug 01, 2019 - 13:45 UTC
Investigating
We are currently experiencing connection issues with .BE and .Vlaanderen ccTLDs. Our operations team is investigating the issue.

This affects registrations, renewals, and management of .BE and .Vlaanderen domains. Existing domains will continue to resolve normally.
Posted 24 days ago. Aug 01, 2019 - 07:40 UTC
This incident affected: Domain Services (Other ccTLDs).