Domains - Registrations and Updates
Incident Report for OpenSRS
Postmortem

On February 05, 2019 , at 12:04 PM ET. Tucows’ Domains platform experienced service interruption. The incident impacted OSRS domains registrations. The cause of the incident was a scheduled change that was deployed into our production environment.

At 12: 22 PM ET, the Operations Team completed the rollback to restore services in production. Tucows is to revise and improve the unit testing as part of the staggered rollout to prevent future error and reduce client impact.

Posted 5 months ago. Feb 13, 2019 - 21:12 UTC

Resolved
The issue has been confirmed resolved
Posted 5 months ago. Feb 05, 2019 - 17:48 UTC
Monitoring
A fix has been deployed to resolve the outage.

We will continue monitoring the incident.

Next Update: 19:00 UTC
Posted 5 months ago. Feb 05, 2019 - 17:37 UTC
Identified
As of 17:06 UTC Domain Registrations and Updates have ceased.

The issue has been identified and our team is working to resume service.

This impacts all platforms:
Manage Web Interface, API and WHMCS, Admin Web Interface, Reseller Control Panel, Reseller Web Interface, Storefront.

Next Update: 18:00 UTC
Posted 5 months ago. Feb 05, 2019 - 17:28 UTC
This incident affected: APIs (OpenSRS API, OpenHRS API), Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs), Control Panels (Reseller Control Panel, Classic RWI, End User Control Panel), and System Messaging.