Cluster A Domain Creation
Incident Report for OpenSRS
Resolved
Our operation team resolved the ongoing issue and we are pleased to report all provisioning services are now back to normal for Cluster A.
Posted 17 days ago. Aug 29, 2019 - 18:07 UTC
Investigating
We are currently investigation and issue with our Cluster A which impacts the ability to create additional domains.

We will provide an update in 30 minutes.
Posted 18 days ago. Aug 29, 2019 - 17:24 UTC
This incident affected: Hosted Email (Cluster A).