.EU Registry
Incident Report for OpenSRS
Resolved
The .EU registry is happy to report that the intermittent connectivity issue has been resolved. We do not anticipate anymore connectivity problems related to this incident.

Thank you for your patience.
Posted 7 days ago. Oct 13, 2017 - 08:56 UTC
Monitoring
The .EU registry (EURid) is still working to resolve the intermittent connectivity issues as a result of their recent maintenance. During this time, existing domains will continue to resolve, but registrations, renewals, and management actions related to .eu domains may intermittently fail. If this occurs, please retry your action.

We will continue to monitor this issue and provide an update when it has been resolved, and EURid will provide additional information via their Twitter account, which is located here:

https://twitter.com/EUregistry_tech
Posted 8 days ago. Oct 12, 2017 - 20:54 UTC
Update
The .EU registry is continuing to work towards resolving the intermittent connectivity issues that it is currently experiencing after the maintenance period yesterday.

During this time registrations, renewals, and management actions related to .eu domains may intermittently fail. Existing domains will continue to resolve as expected.

We will continue to provide updates as they become available.
Posted 8 days ago. Oct 12, 2017 - 13:26 UTC
Update
The .EU registry is still investigating the root cause of the intermittent connectivity problems that began yesterday at around 08:00 UTC. For now new registrations, renewals, and management of .EU domains maybe intermittent. Existing domains will continue to resolve normally.

We thank you for your patience.
Posted 9 days ago. Oct 12, 2017 - 03:38 UTC
Update
The .EU registry is still working to resolve the intermittent connectivity issue that followed their recent maintenance, and we will continue to provide updates as they become available.

During this time registrations, renewals, and management of .eu domains maybe intermittent. Existing domains will continue to resolve normally.
Posted 9 days ago. Oct 11, 2017 - 20:16 UTC
Update
The .EU registry continues to work towards resolving the intermittent connectivity issue that followed the recent maintenance.

During this time registrations, renewals, and management of .eu domains maybe intermittent. Existing domains will continue to resolve normally.

We will provide updates as they become available.
Posted 9 days ago. Oct 11, 2017 - 14:05 UTC
Identified
We've identified an intermittent connectivity issue with the .EU registry since the completion of the most recent maintenance, see https://www.opensrsstatus.com/incidents/k8kl21cm5wk4. The registry is also aware of this issue and is working to resolve the problem.

At this time, registrations, renewals, and management of .eu domains maybe intermittent. Existing domains will continue to resolve normally.

We'll update the status here as updates become available.
Posted 9 days ago. Oct 11, 2017 - 08:04 UTC
This incident affected: Domain Services (Core ccTLDs).