Cluster B - SMTP connectivity
Incident Report for OpenSRS
Resolved
The intermittent issues with SMTP outbound email on Cluster B are now resolved with full regular email service restored to the cluster. Our Operations team confirmed the issues were due to a pool of users on the cluster engaged in abusive email behavior, and they have now all been blocked / suspended.
Posted 2 months ago. Sep 13, 2018 - 02:14 UTC
Update
We are still experiencing intermittent issues with SMTP outbound email on Cluster B, as our Operations team continues to troubleshoot the issue. However, at this point the issues should be isolated to just intermittent slowness when sending messages, so we hope to have this completely resolved soon. We will update you as soon as we have more information to provide, and we appreciate your patience.
Posted 2 months ago. Sep 13, 2018 - 01:06 UTC
Investigating
We have a handful of reports that SMTP connectivity for cluster B may be experiencing intermittent downtimes.

More updates will become available soon
Posted 2 months ago. Sep 12, 2018 - 19:29 UTC
This incident affected: Hosted Email (Cluster B, Webmail).