Domains SRS and HRS
Incident Report for OpenSRS
Resolved
This issue is now resolved.
Posted 3 months ago. Apr 03, 2019 - 19:23 UTC
Monitoring
Services reported, have been restored. We will continue to monitor the situation in the event of additional failures.
Next update will be provided at : 19:15 UTC
Posted 3 months ago. Apr 03, 2019 - 18:26 UTC
Investigating
We are currently experiencing issues with our domain services.
During this time our client may experience issues with registrations and updates.
Next update will be provided at : 19:15 UTC
Posted 3 months ago. Apr 03, 2019 - 18:17 UTC
This incident affected: Control Panels (Reseller Control Panel, Classic RWI, End User Control Panel, Storefront, Test Environment Control Panels), Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs), and APIs (OpenSRS API, OpenHRS API).