.FR Registry Connections
Incident Report for OpenSRS
Resolved
We are no longer experiencing any connection issues with Afnic, and after monitoring this are now closing this incident.
Posted Jan 08, 2020 - 10:47 UTC
Identified
We are currently experiencing intermittent connection issues with the AFNIC registry. Our operations team is investigating the issue.

This affects registrations, renewals, and management of .fr., .alsace, .bzh, .corsica, .paris, .pm, .re, .tf, .wf & .yt domains. Existing domains will continue to resolve normally.

We will post any updates as we look into this.
Posted Jan 08, 2020 - 07:27 UTC
This incident affected: Domain Services (Other gTLDs).