3rd party outage effecting Ticketing and Chat

Incident Report for OpenSRS

Resolved

The 3rd party issues have now been resolved, and our Ticketing and Chat systems are back up and running. We appreciate your patience.
Posted Dec 05, 2025 - 10:23 UTC

Identified

We are currently experiencing an issue with a third party service used by our ticketing system provider affecting our Support availability via chat and tickets. A fix has been implemented and we are seeing improvements, however, some Support interactions via chat might still be affected. We will monitor the situation and provide further updates as we are made aware.
Posted Dec 05, 2025 - 09:36 UTC
This incident affected: Reseller Support.