Cluster A Webmail Login
Incident Report for OpenSRS
Resolved
This incident has been resolved. Cluster A webmail login restored.

Incident Start Time: 02-10-2022 18:15:00 UTC
Incident End Time: 02-10-2022 18:35:00 UTC
Total Duration: 20 minutes
Posted Feb 10, 2022 - 18:48 UTC
Update
We are investigating an issue preventing some users on Cluster A from logging into Webmail. IMAP and POP services are unaffected. Our engineering team has been engaged.

We will provide an update once we have additional information.
Posted Feb 10, 2022 - 18:37 UTC
Investigating
We are experiencing degradation of service. We will provide an update shortly with additional information.
Posted Feb 10, 2022 - 18:32 UTC
This incident affected: Hosted Email (Cluster A).