Reseller Control Panel / API / Third Party access issue, Domains and SSL
Incident Report for OpenSRS
Resolved
Our engineers have resolved this issue.

Incident Start Time: 06-24-2022 07:48:00 UTC
Incident End Time: 06-24-2022 14:50:00 UTC
Total Duration: 7 hours 2 minutes
Posted Jun 24, 2022 - 15:09 UTC
Update
Our engineering team continues to troubleshoot the issue and work on possible alternatives. We will share more information as we learn more.
Posted Jun 24, 2022 - 12:50 UTC
Update
We are continuing to investigate this issue.
Posted Jun 24, 2022 - 11:39 UTC
Update
This issue is affecting all API calls and requests for information on Domains and SSL products.

This is impacting management of existing domains and SSL orders, placing new orders, and viewing existing details via API, Reseller Control Panel, Classic Interface or third party interfaces.

During this time existing domains continue to resolve, and orders already placed will proceed as expected. We thank you for your patience as we work to resolve this.
Posted Jun 24, 2022 - 10:55 UTC
Update
Upon further investigation, the Trust section of the Control Panel is also affected in addition to the Domains section with the same error message - “There was an error communicating with the server, please try again”
Posted Jun 24, 2022 - 09:06 UTC
Investigating
Resellers might see the following error message intermittently when loading the Domains section of the Reseller Control Panel at manage.opensrs.com - “There was an error communicating with the server, please try again”

Our Engineering team has been engaged and is working to resolve the issue at this time.
Posted Jun 24, 2022 - 08:56 UTC
This incident affected: APIs (OpenSRS API, OpenHRS API), Control Panels (Reseller Control Panel), and SSL.